Home » Infrastructure » Unix » scp command (Suse 9)
scp command [message #387222] Wed, 18 February 2009 05:49 Go to next message
Messages: 430
Registered: July 2007
Location: Mumbai
Senior Member
When i tried to use SCP command it gives me an error permission denied.
I want to copy file from my machine i.e. test to <IP address>.

oracle@test:~> scp /home/oracle/freespace.log <IP address>:/home/oracle/scripts/
oracle@<IP address>'s password:
Permission denied, please try again.
oracle@<IP address>'s password:

Actually the thing is <IP address> is using port 2233
I read on net that i need to specify that port number.

I tried many possibilities but doesnt works.
oracle@test:~> scp -P 22 /home/oracle/freespace.log <IP address>:/home/oracle/scripts/

it works but my <IP address> machine is using 2233.
How i can write this command?


[EDITED by LF: IP address removed]

[Updated on: Wed, 18 February 2009 14:29] by Moderator

Report message to a moderator

Re: scp command [message #387223 is a reply to message #387222] Wed, 18 February 2009 05:53 Go to previous messageGo to next message
Michel Cadot
Messages: 68043
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
This question bears no connection with Oracle.
Please find a more appropriate forum.
The topic is locked.

Re: scp command [message #387243 is a reply to message #387222] Wed, 18 February 2009 07:49 Go to previous message
Mahesh Rajendran
Messages: 10694
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
And it is not a very brilliant idea to post the read IP in a public forum.
Previous Topic: Invoke Unix Shell Script In Pl Sql
Next Topic: channel_setup_fwd_listener: cannot listen to port: 1158
Goto Forum:

Current Time: Thu Dec 02 07:31:08 CST 2021