Home » Developer & Programmer » Reports & Discoverer » reports engine crash (weblogic 10.3.6 and reports 11gR2)
reports engine crash [message #654009] Mon, 25 July 2016 05:12 Go to next message
snsiddiqui
Messages: 168
Registered: December 2008
Senior Member
Dear All
After installation of weblogic 10.3.6 and forms & reports 11gR2 when I am using my application, some reports are running smoothly but some reports are giving me below error.
Please check the error in attached file and give me its solution.

Thanks
Re: reports engine crash [message #654012 is a reply to message #654009] Mon, 25 July 2016 06:29 Go to previous messageGo to next message
Littlefoot
Messages: 21591
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
No idea. Try to recompile the report (Ctrl + Shift + K), maybe it'll help.
Re: reports engine crash [message #654018 is a reply to message #654012] Mon, 25 July 2016 06:56 Go to previous messageGo to next message
snsiddiqui
Messages: 168
Registered: December 2008
Senior Member
Already complied but not change, error still exists.
Re: reports engine crash [message #654021 is a reply to message #654018] Mon, 25 July 2016 06:58 Go to previous message
snsiddiqui
Messages: 168
Registered: December 2008
Senior Member
someone told me that, Switch off Reports Server tracing.
If anybody know, how to switch off reports server tracing please guide me.
Previous Topic: Printing tab character
Next Topic: Oracle 6i reports in pdf when opens produces blank pages
Goto Forum:
  


Current Time: Fri Sep 18 06:37:45 CDT 2020